WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Vkontakte API] Не работает

[Resolved] [Plugin: Vkontakte API] Не работает

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author kowack

    @kowack

    Проверьте или все установленные у Вас плагины совместимы с WordPress 3.3.
    99% проблем связано именно с этим. Часто не совместимы плагины облака тегов которые рассчитаны на 2-ую ветку версий WordPress-a.

    Та же история…ради теста даже все плагины отключил и сменил шаблон на стандартный…похоже болезнь на определенные компоненты пхп…но у меня даже логи ничего не показывают…ничего внятного…дырищя где-то в плагине…

    Plugin Author kowack

    @kowack

    Включите в настройках хостинга отображение ошибок(всех!), а в файле wp-config.php DEBUG Mode. Тогда можно будет глянуть в чём загвоздка.

    Notice: Undefined variable: cache_wptouch in /home/i/infstarru/public_html/wp-content/plugins/wp-super-cache/plugins/wptouch.php on line 109

    Notice: Undefined index: action in /home/i/infstarru/public_html/wp-content/plugins/like-on-vkontakte/like-in-vkontakte.php on line 214

    Notice: Undefined index: action in /home/i/infstarru/public_html/wp-content/plugins/smartWatermark/watermark-loader.php on line 16

    Notice: Use of undefined constant MSW_WPFM_FILE – assumed ‘MSW_WPFM_FILE’ in /home/i/infstarru/public_html/wp-content/plugins/wordpress-file-monitor/wordpress-file-monitor.php on line 39

    Notice: wp_enqueue_style was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /home/i/infstarru/public_html/wp-includes/functions.php on line 2748

    Notice: Use of undefined constant THEMEOPTIONS – assumed ‘THEMEOPTIONS’ in /home/i/infstarru/public_html/wp-content/themes/columbia/functions.php on line 3

    Notice: Constant WPMEM_VERSION already defined in /home/i/infstarru/public_html/wp-content/themes/columbia/functions/plugins/wp-members/wp-members.php on line 74

    Notice: Undefined variable: content in /home/i/infstarru/public_html/wp-content/themes/columbia/functions/plugins/wp-members/wp-members.php on line 85

    Fatal error: Cannot redeclare widget_wpmemwidget() (previously declared in /home/i/infstarru/public_html/wp-content/themes/columbia/functions/plugins/wp-members/wp-members-core.php:476) in /home/i/infstarru/public_html/wp-content/themes/columbia/functions/plugins/wp-members/wp-members-core.php on line 476

    При активации твоего плагина сайт падает. это ошибки которые показал при активации твоего плагина, но могу скинуть которые показывает без него, их почему-то больше

    удалил wp-members, заработал! спасибо

    когда ставлю галочку на croos post выдает ошибку:
    Parse error: syntax error, unexpected T_STRING, expecting ‘,’ or ‘;’ in /home/d/darisa/wordpress/public_html/wp-content/plugins/vkontakte-api/vkapi.php(1497) : runtime-created function on line 1

    Warning: Cannot modify header information – headers already sent by (output started at /home/d/darisa/wordpress/public_html/wp-content/plugins/vkontakte-api/vkapi.php(1497) : runtime-created function:1) in /home/d/darisa/wordpress/public_html/wp-includes/pluggable.php on line 881

    Как исправить?

    Такая же проблема, как у пользователя karfid
    Что делать?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] [Plugin: Vkontakte API] Не работает’ is closed to new replies.