Support » Plugin: Visual Form Builder » [Plugin: Visual Form Builder] Submitting a form does not show the confirmation message

  • Resolved shparekh

    (@shparekh)


    Actually, the message is shown but the webpage navigates to the top of the page.
    I have forms instantiated in posts which are shown in a page. When I submit the form, the top of the page is shown… but the message appears further down in the post. I remember that this didn’t use to be the case. But it seems like I changed the confirmation option to “page” and then *reset it back* to “text” but the behavior does not change. And now even when I create a new form and show it in a new page, the functionality does not change. Ofcourse, in this case the confirmation option is set to “text”.

    Any help would be appreciated. I need to get this out today.

    http://wordpress.org/extend/plugins/visual-form-builder/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Matthew Muro

    (@mmuro)

    Member

    When the form is submitted it simply replaces itself with the Confirmation message. You can change this to redirect to a Page and will only work if you actually select a WordPress Page to redirect to.

    The problem is that it doesn’t behave this way. The form is replaced by the text but the page refreshes as well so the top of the page is seen. I do not want to go to another page or get redirected to another link.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Visual Form Builder] Submitting a form does not show the confirmation message’ is closed to new replies.