WordPress.org

Support

Support » Plugins and Hacks » Visual Form Builder » [Resolved] [Plugin: Visual Form Builder] Major Issue with Spam Bot Error Message

[Resolved] [Plugin: Visual Form Builder] Major Issue with Spam Bot Error Message

  • This lines:

    if ( $this->isBot() )
    			wp_die( __( 'Security check: looks like you are a SPAM bot. If you think this is an error, please email the site owner.' , 'visual-form-builder') );

    Makes major issues for my website. People cannot browse the site getting the message:
    “looks like you are a SPAM bot. If you think this is an error, please email the site owner.”

    http://wordpress.org/extend/plugins/visual-form-builder/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m having the same issue. It started yesterday after after installing and activating WebsiteDefender WordPress Security. The message people are getting is “Security check: looks like you are a spam bot. If you think this an error, please email the site owner.”

    Plugin Author Matthew Muro

    @mmuro

    I am aware of the issue and it will be patched in the next version.

    This function checks the HTTP User Agent string for possible spam bots. It is possible for this blacklist to yield questionable results. I have just released an update to Visual Form Builder Pro with a fix and plan to update the free version in turn.

    Plugin Author Matthew Muro

    @mmuro

    Version 2.4.1 resolves this issue.

    Hi Matthew, we have paid your plugin and we’re now using Visual FOrm Builder Pro, but our main problem right now is that we have having problems, when we fill in a lot of notes there is a message coming up about spam.

    Could you please help us on this matter?

    Thanks a lot.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: Visual Form Builder] Major Issue with Spam Bot Error Message’ is closed to new replies.
Skip to toolbar