WordPress.org

Forums

Visual Form Builder
[resolved] Major Issue with Spam Bot Error Message (5 posts)

  1. bluebird2
    Member
    Posted 3 years ago #

    This lines:

    if ( $this->isBot() )
    			wp_die( __( 'Security check: looks like you are a SPAM bot. If you think this is an error, please email the site owner.' , 'visual-form-builder') );

    Makes major issues for my website. People cannot browse the site getting the message:
    "looks like you are a SPAM bot. If you think this is an error, please email the site owner."

    http://wordpress.org/extend/plugins/visual-form-builder/

  2. MtnStreamGroup
    Member
    Posted 3 years ago #

    I'm having the same issue. It started yesterday after after installing and activating WebsiteDefender WordPress Security. The message people are getting is "Security check: looks like you are a spam bot. If you think this an error, please email the site owner."

  3. Matthew Muro
    Visual Form Builder Pro
    Plugin Author

    Posted 3 years ago #

    I am aware of the issue and it will be patched in the next version.

    This function checks the HTTP User Agent string for possible spam bots. It is possible for this blacklist to yield questionable results. I have just released an update to Visual Form Builder Pro with a fix and plan to update the free version in turn.

  4. Matthew Muro
    Visual Form Builder Pro
    Plugin Author

    Posted 3 years ago #

    Version 2.4.1 resolves this issue.

  5. seomaderight
    Member
    Posted 2 years ago #

    Hi Matthew, we have paid your plugin and we're now using Visual FOrm Builder Pro, but our main problem right now is that we have having problems, when we fill in a lot of notes there is a message coming up about spam.

    Could you please help us on this matter?

    Thanks a lot.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Visual Form Builder
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic