Support » Plugin: Visual Form Builder » [Plugin: Visual Form Builder] Cannot submit

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Matthew Muro

    (@mmuro)

    These kinds of problems have to do with either your theme or another plugin interfering. Please refer to the FAQ for troubleshooting tips.

    I’m having same issue – everything looks great, but the submit button only reloads the page, does not submit, does not email, does not collect info.

    It had worked at one point – i have an entry from a year ago when i first installed the plug-in. But i can’t get it to work now. Tried the FAQ tips: Plug-ins are not the problem. I have the latest JetPack plug-in which has jquery update, right? so i think my theme is the problem, using ThreattoCreativity, version 2.3.

    Reeaally don’t want to change my theme, or find a different plug-in. (i’m using this plug-in on other sites i run, and it works perfectly)

    Any suggestions?

    I am having the same problem, it isn’t a plugin and it was working with my theme last week, and I didn’t update the theme. What else could be the problem?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Visual Form Builder] Cannot submit’ is closed to new replies.