Visitor Maps and Who's Online
It just stopped working (6 posts)

  1. rsharrard
    Posted 3 years ago #

    I have been using this for long time and not a problem. Today sudden the image of the map and the [vistor..] thing stopped working. Please help. I have reinstalled and that did not fix the problem.


  2. rsharrard
    Posted 3 years ago #

    nvm i used the box that says "fix missing map"

  3. ilittauer
    Posted 3 years ago #

    I have the same issue.

  4. gizmomol
    Posted 3 years ago #

    For me the plugin worked but all of the background images, the world, europe, etc were missing. I reenabled them with a edit of the file "visitor-maps-worldmap.php" by saving the background image url for later then using it in the html for the map:

    diff changes for "visitor-maps-worldmap.php" (the right side is the old version):

    <   $image_worldmap_url = $image_worldmap; // added this just before the "map parameters" comment
    < $string .= '<div style="position:relative; border:none; background-image:url('.$image_worldmap_url.'); width:'.$image_worldmap_width.'px; height:'.$image_worldmap_height.'px;">';
    > $string .= '<div style="position:relative; border:none; background-image:url('.$image_worldmap.'); width:'.$image_worldmap_width.'px; height:'.$image_worldmap_height.'px;">';

    I am sure the plugin author Mike Challis could offer a more elegant solution. I hope this helps someone that needs a quick fix.


  5. wclune
    Posted 3 years ago #

    has anyone come up with a solution for the loss of the map?? Was there an update that messed it up?

  6. grootblousmile
    Posted 3 years ago #

    I upgraded to WordPress 3.4 and this Plugin just stopped working.

    Anybody experience the same?

    Any workaround's found?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Visitor Maps and Who's Online
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic