WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Viper's Video Quicktags] Youtube video defaulting to image preview

[Plugin: Viper's Video Quicktags] Youtube video defaulting to image preview

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Alex Mills (Viper007Bond)
    Participant

    @viper007bond

    Does your theme have the required <?php wp_footer(); ?> call in it’s footer.php?

    jp_muldoon
    Member

    @jp_muldoon

    Edit

    My issue has been resolved

    katart17
    Participant

    @katart17

    Yes, the footer template tag is there.

    I’m having the same issue now after upgrading to WP 3.3.2, and possibly a recent plugin update.

    I see wp_footer() in my footer.php file.

    Update: Still not working, however I notice a difference on this installation where it isn’t working. If I click the Youtube link in Video Quicktags Dashboard Admin page, it just says “Loading…” and the video doesn’t actually load. On the other install I have, same server, it does load a video.

    Videos were working just 2 days ago. I haven’t done anything since except upgrade to 3.3.2.

    Problem solved: It is incompatible with the Use Google Libraries plugin. Once I deactivated this one, the video quicktags were working.
    http://wordpress.org/extend/plugins/use-google-libraries/

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Viper's Video Quicktags] Youtube video defaulting to image preview’ is closed to new replies.