Support » Plugins » [Plugin: Viper’s Video Quicktags] subsequently added videos displacing previous

  • Hi Viper007Bond, I am having the strangest displacement issue when embedding youtube videos using your plug in. When I have one video embedded all is peachy and the video displays where I have put it. When I embed a second video lower down on the page, the display [view page] then shows the 2nd video in the location where I embedded the 1st. The space where I have embedded the 2nd video then shows as blank. On the admin side of things, both videos still appear to be in their correct locations according to the html coding.

    The same thing happens when I add a third video, 3rd shows in 1st position, 2nd and 3rd positions show blank. I have uploaded the newest version of your plug in today, nothing solved. I have been on your home page but you specify no support requests there. I’m an Oregonian too if that helps you help me 🙂

    Any ideas?
    Much appreciated,

Viewing 9 replies - 1 through 9 (of 9 total)
  • Got a link to a page where this is happening? 🙂

    It’s in progress so you’ll see some imperfections. But what you’ll notice is that the only video displaying [showing at the top under heading “Dr Damian Kristof speaks about the 112 Day Challenge” matches the heading further down the page “112 Day Challenge Testimonial”, although three videos are embedded into the page’s coding in their correct places.

    Look forward to hearing from you what you see.

    Can you try temporarily using the default theme? If that doesn’t work, can you try temporarily disabling all other plugins too?

    You suggest that I disable the default theme, embed the videos, and then re-enable the theme? That is not actually something I’ve done before. It is just a matter of moving the theme out of the folder it lives in via FTP? And then replacing it once I’ve accomplished what I need to?

    Disabling plugins works the same way, correct? Remove them from the plugins folder at the content level directory? Is there an easier way to disable them?

    No need to do anything like that.

    Go here:

    Activate the “Default” theme (this is the theme that comes bundled with WordPress).

    Go here:

    Click “Deactivate” below all plugins except mine (you can use the checkboxes and the “Bulk Actions” dropdown to do it faster).

    To put your site back to normal, just visit the first link and activate your normal theme. Then visit the second link, click the “Recently Activated” link at the top, and then activate all of the plugins that are listed there.

    Killer. thanks for your actually helpful help. Amazing.

    Ok, I crowed too early. I did as you advised, deactivated custom theme [via activating default], and deactivated ALL plug-ins except yours. I previewed the page and it looked great.

    But then when I reactivated everything, the same issue is happening. This means that either a plug in or the custom theme is interfering with your plug in, correct?

    So do test that, do I just deactivate one ‘less necessary’ plug in at a time and see if it sorts itself out? If it’s the theme that’s doing the interfering, then the problem is bigger than me, as I didn’t write it and don’t work that closely with the people that did.


    This means that either a plug in or the custom theme is interfering with your plug in, correct?


    I’d start with the theme as it’s easy to test. Leave all plugins except mine deactivated. If it works fine still (yay!), then start re-activating plugins one by one until you figure out which one is breaking my plugin.

    Gotcha. cool, it was the theme. Which is pretty hilarious bc the people who made it have lots of other ‘issues’ going on with their support failures. Luckily for me I am shifting work so this issue is ceasing to be one that is in my court.

    Thx for all your help with this. Very cool for me to understand a bit better the way themes/plug ins can uck with each other.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: Viper’s Video Quicktags] subsequently added videos displacing previous’ is closed to new replies.