[Plugin: Viper's Video Quicktags] Not working (19 posts)

  1. verticalimit
    Posted 6 years ago #


    I can not have any video appearing. I tried youtube and dailymotion.

    <?php wp_head(); ?> is present.

    You can see the result at the end of this post.
    The youtube url is:

    I have another post which is not online.
    There is a black screen for the videos from dailymotion and just some white space for the ones from youtube.

    Thanks in advance for any help,

  2. Disable all other plugins, specifically one called "linkification" or something like that. It's breaking my plugin.

  3. verticalimit
    Posted 6 years ago #

    Thank you for your help.
    I had already uninstalled the linkification plugin in Firefox.
    I had also disabled the wordpress plugins.
    But remained with the same problem.

    I can not understand where it is coming from:
    Firefox, WordPress.

    My theme is not responsible for this problem.
    I already checked with the development team.

    If it was due to my other firefox plugins, then you should see the video.
    Do you see it?

    If i look at this page with safari (i did not install any plugin), i still can not access the video.

    Any idea?

  4. The problem is coming from your blog. A plugin is malforming the URLs between my plugin's shortcodes and trying to hyperlink them or something.

    As I previously said, disable all plugins besides mine on your blog I'm sure it'll work (unless it's code in your theme doing this).

  5. berchman
    Posted 6 years ago #

    Viper do you have a list of known plugins that are incompatible with your plugin?

  6. Viper do you have a list of known plugins that are incompatible with your plugin?

    That would be an impossible to maintain list. There are tens of thousands of plugins out there. I can't test them all.

    I wrote my plugin to be compatible as possible, but I can't do anything about plugins that come along, see the YouTube (for example) URL in the post that you want to embed, and instead turns that URL into a clickable link. My plugin is looking for a URL to embed, not some HTML.

  7. chadw1207
    Posted 6 years ago #

    I have all other plugins disabled but yours and when clicking on any of the buttons to embed video they do not do anything. I have tried in FF and IE8. Do you have any suggestions or know what the problem might be?

    Thank you.

  8. Works fine for me. You probably have the plugin installed incorrectly or something.

  9. chadw1207
    Posted 6 years ago #

    I have deactivated and deleted then re-downloaded from your site and dropped the enter unzipped folder into the plugins folder. Activated and they are visible under any post. When you hover over the buttons they are active, but clicking does nothing but change the status bar to javascript:; All other plugins are still disabled. Using Thesis Theme if that matters.

    Any further help you can offer?

    Thank you.

  10. Install Firefox and then check your error console to find the JS error (control + shift + J).

  11. chadw1207
    Posted 6 years ago #

  12. chadw1207
    Posted 6 years ago #

    line 51 starts with this: (function(c)

  13. I Googled and that seems to be a jQuery UI function.

    Try adding this to your wp-config.php:

    define('CONCATENATE_SCRIPTS', false);

    That'll disable the feature that combines JS files and serves them as a single compressed file.

  14. chadw1207
    Posted 6 years ago #

    After doing that this is the result:

    Error: d._trigger is not a function
    Source File: http://www.anklebitingterrier.com/wp-includes/js/jquery/ui.dialog.js?ver=1.7.1
    Line: 15

  15. That's really weird. The only thing I can suggest is reuploading all of the jQuery files. That dialog file is fine, but perhaps another isn't.

  16. Ovidiu
    Posted 6 years ago #

    I got a similar problem on a wpmu installation. Tested a couple of themes and all have wp_head present. here is an example: http://adi.zice.ro/2010/05/15/youtube-test/

    any idea what could break it? can you see anything in the source code?

  17. Ovidiu
    Posted 6 years ago #

    sorry, found a plugin that broke it. solved for me

  18. unodewaal
    Posted 6 years ago #

    I'm getting a similar problem.
    I disable all my plugins, then add them one by one. Whenever I enable Vipers Tags the plugin page only loads a quarter of the way.

    I'm not sure which plugin this is. Ovidiu, which plugin was it for you?

  19. Can you check your error_log or turn display_errors on?

    EDIT: Nevermind, found your other thread.

Topic Closed

This topic has been closed to new replies.

About this Topic