WordPress.org

Support

Support » Plugins and Hacks » Viper's Video Quicktags » [Plugin: Viper's Video Quicktags] Locally-hosted videos not working in Safari (v5.0.2)

[Plugin: Viper's Video Quicktags] Locally-hosted videos not working in Safari (v5.0.2)

  • Colgate2004

    @colgate2004

    I have the plugin installed, and have uploaded videos to my site’s server via FTP. I created a wordpress page, clicked on the “Quicktime” button created by Quicktags to embed a video filed hosted on my server, and it showed right up.

    Great.

    I then went to the page in a number of browsers. It works fine in Chrome and Firefox, but does NOT work in Safari (the version I have installed is 5.0.2, the most current version). When I go to the page in Safari, I see a “Quicktime broken video” image.

    Any ideas? I know Safari is kind of a piece of crap, but as a creative professional, many of my clients use Macs!

    Thanks for any help!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Alex Mills (Viper007Bond)

    @viper007bond

    Quicktime is more the piece of crap in this case.

    I would strongly recommend converting the video to MP4 format instead of MOV format and then embedding it using the [flv] shortcode.

    I regret ever adding Quicktime support.

    Colgate2004

    @colgate2004

    Thanks for the response.

    I’ll try to figure out how to embed using [flv] (I’m not familiar with it and I don’t know how to do it, but I’ll try to figure it out).

    I’ll let you know how I do.

    Thanks again!

    Plugin Author Alex Mills (Viper007Bond)

    @viper007bond

    Same as Quicktime:

    [flv]http://site.com/path/to/video.mp4[/flv]

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Viper's Video Quicktags] Locally-hosted videos not working in Safari (v5.0.2)’ is closed to new replies.
Skip to toolbar