WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Viper's Video Quicktags] External Interface Security Error #2060

[Plugin: Viper's Video Quicktags] External Interface Security Error #2060

  • Ok so there is one other bug fix I have come across in the latest Quicktag plugin. This one I can confirm is a bug in quicktag and not the flash player.

    It is a simple spelling error. “allowscriptaccess” has been spelled “allowscriptacess”, and is causing the flash player to throw security errors. The fix is very simple.

    Edit “vipers-video-quicktags.php” and search for all instances of “allowscriptacess” replace it with “allowscriptaccess”
    (there should be 3 instances)

    you will see this error if you are using vimeo. AND if you are not seeing this error it does NOT mean its not happening, it probably means you do not have the debug player installed from adobe. You only see these errors with the debug player, but trust me regardless they can still cause issues so you will want to fix this file!

    hope this helps
    -ross

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Viper's Video Quicktags] External Interface Security Error #2060’ is closed to new replies.