Support » Plugin: Viper's Video Quicktags » [Plugin: Viper's Video Quicktags] 6.3.0 is using deprecated functions

  • I had to find/replace the following functions in the plugin’s vipers-video-quicktags.php file in order to get it to work with WordPress 3.0.1:

    • Find: js_escape ==> Replace with esc_js
    • Find: attribute_escape ==> Replace with esc_attr
Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator James Huff

    (@macmanx)

    Halfelf Minion 🚀

    I’m curious as to how it wasn’t working. I’ve been using VVQ 6.3.0 with WP 3.0.1 since it was released almost a month ago with no problems.

    Plugin Author Alex Mills

    (@viper007bond)

    Deprecated functions still work, but they will throw warnings if you have WP_DEBUG on.

    v7.0 is currently underway and won’t use any deprecated functions. 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Viper's Video Quicktags] 6.3.0 is using deprecated functions’ is closed to new replies.