WordPress.org

Forums

Viper's Video Quicktags
[resolved] 3.3 and Visual Editor buttons (4 posts)

  1. With WordPress 3.3-rc-1, all the buttons on the Visual Editor do not display, and give the default 'image not found' picture instead.

    Additionally, the css on the pop up dialogs gets a bit weird.
    Looks like this for me:
    http://i.imgur.com/TU4db.png

    Thanks!

    http://wordpress.org/extend/plugins/vipers-video-quicktags/

  2. Alex Mills (Viper007Bond)
    Moderator
    Plugin Author

    Posted 3 years ago #

    Are you using the latest version of my plugin? I tested it a few weeks back and it was 100% compatible in my tests once I made some minor fixes.

    Perhaps clear your browser cache or delete and reinstall the plugin.

  3. Well, hrm, confirmed it was 6.3.2 and rc1. cleared cache, tried different browsers, and had a coworker confirm on their machine. Re downloaded and re uploaded 6.3.2, and it works now. Must have been a problem during installation on my end - thanks for the quick reply!

  4. Alex Mills (Viper007Bond)
    Moderator
    Plugin Author

    Posted 3 years ago #

    No problem. :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Viper's Video Quicktags
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic