WordPress.org

Support

Support » Plugins and Hacks » [Plugin: ViperBar] Viperbar won't show up

[Plugin: ViperBar] Viperbar won't show up

  • maxmint

    @maxmint

    I tried this on several blogs, even on a freshly installed WordPress with default theme and the ViperBar won’t show up. Preview mode does work and I can see the bar as long as I’m logged in, but once I log out or view my page in a different browser the bar won’t show up.

    Any hints? Am I missing something in the settings?

    http://wordpress.org/extend/plugins/viperbar/

Viewing 4 replies - 1 through 4 (of 4 total)
  • gilbert1969

    @gilbert1969

    I’ve got exactly the same problem!

    sseawright

    @sseawright

    I have the EXACT same problem. This plug-in was suppose to be so simple, but so far has been crap!. I can not get it to show up except while logged in as admin. Please help.

    graemeboy

    @graemeboy

    Do you want to post a link to the site that you’re using it on? There are means for contacting the developers of this plugin directly which would resolve your issues much quicker.

    graemeboy

    @graemeboy

    It seems that an SVN error occurred during the last updated of the plugin, and one of the files was corrupted as a result. The upload is being reinitiated now, which will fix the issue.

    It’s just my opinion, but I don’t believe that it is appropriate to call a plugin, which was created for your benefit for free by someone to help you, should be called “crap” simply because of a minor bug. In future, why don’t we keep bug reporting positive, so that these people will continue providing the good, free services?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: ViperBar] Viperbar won't show up’ is closed to new replies.