Settings page javascript redirect (1 post)

  1. studio625
    Posted 3 years ago #

    In Firefox, when I try to view the Viperbar settings, my browser gets redirected to this url:

    In Chrome, this is what I see:

    I'm not sure if this is intentional, or if I have a virus, or the ViperChill.com website has a virus, but there are two workarounds if you're having the same issue:
    Option 1:
    Just disable javascript in your browser.

    Option 2:
    1. Go to plugins, then click Edit under ViperBar
    2. On the Plugin Files right sidebar, choose viperbar/admin/admin_main.php
    3. Scroll down to this line:

    // The header for the plugin settings is loaded from Viperchill.com for user benefit.
    	echo '<div id="Viper_main_container">' . file_get_contents( 'http://www.viperchill.com/rss/plugin_header.php?plugin=viperbar' );

    4. Comment out the second part, like so:

    // The header for the plugin settings is loaded from Viperchill.com for user benefit.
    	//echo '<div id="Viper_main_container">' . file_get_contents( 'http://www.viperchill.com/rss/plugin_header.php?plugin=viperbar' );

    5. Hit save, and you're good to go!


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • ViperBar
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic