Support » Plugin: VIP Scanner » [Plugin: VIP Scanner] VIP scanner wp.com rules update 0.1 breaks with PHP 5.2

  • Updating the git version of VIP scanner breaks the plugin. The error is:

    wp-content/plugins/vip-scanner/vip-scanner.php on line 12
    require_once(__DIR__/vip-scanner/vip-scanner.php)

    __DIR__ is new in PHP 5.3. If you need this script to run on earlier versions of PHP, you should use dirname(__FILE__) instead.

    http://wordpress.org/extend/plugins/vip-scanner/

  • The topic ‘[Plugin: VIP Scanner] VIP scanner wp.com rules update 0.1 breaks with PHP 5.2’ is closed to new replies.