VIP Scanner
Upgrade problem (2 posts)

  1. Creative Slice
    Posted 3 years ago #

    Even though I have the latest version of this plugin installed, WordPress still keeps trying to update it. I think you either forgot to put in the version number or entered it incorrectly.

    Here's what WP shows me even after I click the update button again and again...
    You have version installed. Update to 0.2. View version 0.2 details.


  2. George Mamadashvili
    Posted 3 years ago #

    I think "VIP Scanner WordPress.com Rules" is causing this. WP.com VIP Scanner extension PHP file also has plugin header, but it misses version tag. It won't be a problem if this plugin where into separate folder, I guess it's related to how WP checks plugin updates.

    Proposed fix would be passing same version for "VIP Scanner WordPress.com Rules" as VIP Scanner has.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • VIP Scanner
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.