[resolved] Not working. :( (5 posts)

  1. Carrie Dils
    Posted 3 years ago #

    This plugin looks AMAZING, but for some reason it's not working. I've tried applying the filter via the Media Library, at the point of image upload and I've tried applying the filter at the point of inserting an image into a post.

    I'm running the latest version of WP as well as the Genesis Framework. Are there any particular permissions the plugin needs to operate correctly?


    p.s. I downloaded the zip of the plugin thru Github, but got a fatal error or install. I installed the version in the WP repository and it installed just fine - FYI.


  2. modemlooper
    Plugin Author

    Posted 2 years ago #

    Haven't had time to redo this plugin. It broke with new 3.5 media uploader.

  3. kaneesha
    Posted 2 years ago #


    I would love to use your Plugin , any chances you update VintageJS any time soon?
    And also any plans to add an option to process images on upload?

    Tia & Best Regards :)

  4. Valdemar
    Posted 2 years ago #

    Hey @modemlooper I could easily donate to the cause! Add a cron job feature to go through all the images on a site and I would be happy to Paypal you some support!


  5. modemlooper
    Plugin Author

    Posted 2 years ago #

    when I have time I will update. If you wish to donate you can paypal modemlooper @ gmail.com

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Vintage.js
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.