Support » Plugin: Webcam Video Conference » [Plugin: VideoWhisper Video Conference Integration] setup sucks balls

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author videowhisper

    (@videowhisper)

    Installation should be quick if you have compatible hosting.

    Read more about requirements and setup on http://www.videowhisper.com/?p=WordPress+Video+Conference .

    Loukie

    (@loukie)

    installing plugin no problem activating plugin i got this error (Parse error: syntax error, unexpected $end in C:\xampp\htdocs\wp-content\plugins\videowhisper-video-conference-integration\videowhisper_conference.php on line 341) my wordpress is V3.4.1 and Video Conference is latest one i also have latest buddy press installed. please i need help?

    Plugin Author videowhisper

    (@videowhisper)

    Make sure your host meets these requirements:
    http://www.videowhisper.com/?p=Requirements

    These plugins use php short open tags as there are many parameters that need to be communicated to flash applications. You need this php setting:
    short_open_tag On

    If you can’t solve the issue, install it in a public location and submit a ticket from http://www.videowhisper.com/tickets_submit.php to have technical staff take a look at your install.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: VideoWhisper Video Conference Integration] setup sucks balls’ is closed to new replies.