Support » Plugins and Hacks » [Plugin: VideoGall] Important Version 2.4 Update

[Plugin: VideoGall] Important Version 2.4 Update

  • Plugin Author Nick


    Version 2.4 fixes the memory error also improves faster displaying of videos.
    ******* Important ***********
    Existing VideoGall users, on updating to version 2.4, your existing videos will not open in ShadowBox.
    To fix this,
    1. Go to the Videogall Settings page
    2. Click on “Edit” button for each of your videos
    3. Then without modifying anything just click the “Save Video Updates” button

    And your old videos will now work properly with this new version of plugin


  • The topic ‘[Plugin: VideoGall] Important Version 2.4 Update’ is closed to new replies.