WordPress.org

Forums

Video Sidebar Widgets
[resolved] WP 3.4.1 Compatibility (2 posts)

  1. dmax48
    Member
    Posted 2 years ago #

    When will this plugin be compatible with WP v3.4.1? I want to update to v3.4.1 but this plugin is the only one I have in use that doesn't show as compatible with the latest WP update.

    Thanks!

    http://wordpress.org/extend/plugins/video-sidebar-widgets/

  2. Denzel Chia
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    Yes, it is compatible.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags