WordPress.org

Forums

Verve SSL
[resolved] Plugin Requires JavaScript (2 posts)

  1. fwchapman
    Member
    Posted 2 years ago #

    I tested this plugin, but it stops working if JavaScript is disabled in the web browser.

    Can you rewrite the plugin using server-side scripting with PHP instead of client-side scripting with JS? That would make it more reliable.

    Thank you,

    Fred Chapman

    http://wordpress.org/extend/plugins/verve-ssl/

  2. kevdog98
    Member
    Plugin Author

    Posted 2 years ago #

    Fred,

    With the latest release of Verve SSL 2.0 the plugin no longer requires JavaScript and is completely written in PHP.

    Thanks,

    Kevin

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Verve SSL
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.