Plugin Version Number Not Updating (5 posts)

  1. Wiredrive
    Posted 5 years ago #

    We have released a new version of our plugin, but for some reason the version number is not updating on the SVN:


    It's showing version 2.0, but the readme.txt stable tag is at 2.0.2.

    What are we doing wrong?


  2. Wiredrive
    Posted 5 years ago #

    We tried bumping the version number and making some tweaks to the readme.txt, but still no luck.

    The changelog shows the updates:

    But the 'Last updated' date is incorrect and the 'download' button is still wrong.

    The readme.txt file passes validation, and is correct in both the trunk and the 2.0.3 tag directory.

    Any ideas?

  3. mobilesentience
    Posted 5 years ago #

    Did you ever figure this out?

    One of my plugins is stuck two versions back.


    the zip is stuck at 1.0.9 even though both 1.0.10 and 1.0.11 are in svn and StableTag is updated in both the readme and the plugin file.

  4. giorgio79
    Posted 5 years ago #

  5. noveld
    Posted 4 years ago #

    For those looking for a solution to this issue, you may try updating the 'Version: ##.###' line in any php files contained within your plugin directory. It seems that some of the version numbers on the plugin's webpage are based on the Stable Tag, while others are based on the Version...

    Hop this helps

Topic Closed

This topic has been closed to new replies.

About this Topic