Support » Plugin: LiteSpeed Cache » Plugin Version Discrepancy

  • Resolved thecozyapron

    (@thecozyapron)


    Hello,

    I updated the LiteSpeed Cache Management plugin in WordPress Admin to ‘v2.4.2’

    However, in WHM, our LiteSpeed Cache Plugin Version Manager says the ‘Current Active Version’ is ‘2.3.1’.

    Are those 2 different plugins?

    Any clarification or reassurance you can give would be much appreciated.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support LiteSpeed Lisa

    (@lclarke)

    Hi, @thecozyapron

    That’s perfectly normal. The WHM plugin is usually behind by a few versions. This is just so that we can make sure a version is stable before hosting providers push it out across their many installations.

    Feel free to stick with the WHM version, or upgrade to the very latest. It’s up to you πŸ™‚

    Thread Starter thecozyapron

    (@thecozyapron)

    Hi Lisa,

    Thanks so much for the reassurance and the clarification! πŸ˜‰

    • This reply was modified 3 years, 4 months ago by thecozyapron.
    Plugin Support LiteSpeed Lisa

    (@lclarke)

    My pleasure! Happy Caching πŸ™‚

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin Version Discrepancy’ is closed to new replies.