Support » Plugin: Subpages Extended » Plugin v1.6 broke WordPress panel

  • Resolved franciscojun

    (@franciscojun)


    After upgrading to v1.6, I wasn’t able to save any settings from my WP panel (general settings, bulk activating/deactivating plugins, etc.).

    “The link you followed has expired.” was the error message. No error log entry was saved into PHP or nginx logs.

    WP v5.1.1, PHP 7.2.16, nginx 1.14.0

    After downgrading to v1.5.2, everything returned to normal again.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Plugin v1.6 broke WordPress panel’ is closed to new replies.