WordPress.org

Support

Support » Plugins and Hacks » UTF-8 Database Converter » [Plugin: UTF-8 Database Converter] Works with 3.01

[Plugin: UTF-8 Database Converter] Works with 3.01

Viewing 8 replies - 1 through 8 (of 8 total)
  • Good news. Will try it on WordPress 3.0.4

    Any idea / experience if this works with multisite as well?

    Nope. Did not use it in the end as I was worried about user rights reading about this plugin on WordPress support. Will do it manually using PMA some time later when I have more time.

    Hey Rhand, was wondering if you got through the conversion and if so, do you have a link to the process you used?

    I am getting a ton of errors and suspect it may be causing my host to throttle me… the errors are initiated by spam usually in Russian characters. I can deal with the spam, but the error logs keep growing…

    Have not converted the database yet. I imported as latin1 into my utf8 database and did not use this plugin to convert the database as it is no longer maintained and not compatible up to 3.0.4. Did try to follow Alex’s guide http://alexking.org/blog/2008/03/06/mysql-latin1-utf8-conversion , but it did not work out as of yet. If the plugin developer updates it I might give it a shot on that Japanese/English site..

    Thanks, Rhand, for you reply. I might copy the BD and test the plugin on my local machine, but it will probably be a little while before I can get to it. I’ll report back with results.

    I just used it with 3.1 and it worked great.

    i just came across a site , i thought i will share it with u guys !
    http://www.wpconverter.com
    Seems they convert any nmysql / excel to wordpress compatible database!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: UTF-8 Database Converter] Works with 3.01’ is closed to new replies.
Skip to toolbar