Support » Plugin: Username Changer » Plugin uses deprecated function

  • Hi there,

    When I scan your plugin with plugin inspector, a notice comes up that the plugin uses a deprecated function in /username-changer/includes/libraries/s214-settings/source/modules/sysinfo/class.s214-sysinfo.php

    These are the details:

    get_theme_data at line 95:
    $theme_data = get_theme_data( get_stylesheet_directory() . '/style.css' ); 
    Deprecated 3.4.0 Use wp_get_theme()

    I hope this can be updated in the next version.

    Thank you for a useful plugin.

  • The topic ‘Plugin uses deprecated function’ is closed to new replies.