WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Users to CSV] Not Working

[Resolved] [Plugin: Users to CSV] Not Working

  • Installed, activated.

    When you choose any export option, the page reloads but no export function. What’s interesting is that I have a error page that loads when someone attempts to access a page that doesn’t exist. That page opens for a split second and then you’re taken back to the plugin’s control panel.

    I checked the server side and the files are uploaded properly. What gives?

    http://wordpress.org/extend/plugins/users-to-csv/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Solved it on my own, using this prior post to help:

    I had the same problem, but only after I adjusted WordPress so that it worked from my domain’s root directory instead of the /wordpress subdirectory.

    So here’s how I fixed it. Open up users2csv.php and look at lines 227-233. Remove the text “<?php bloginfo(‘url’);?>/wp-admin/” from those lines. It now works for me.

    In my case I didn’t Remove the text I simply edited it to say “<?php bloginfo(‘url’);?>/wordpress/wp-admin/”

    This seems like a regular error. You might consider adding a notation to the ReadMe file for those that change the directory in which their wordpress files are located.

    also, it worth warning folks. if you make the mistake of moving over a set of contacts and accidentally requesting an opt-in by your users, you can’t change this later. you won’t be able to go back later and automatically add them.

    I used 1.4.2 today and it worked as-is, right out of the gate in a subdirectory install of WP 2.9.1. No tweak necessary for me.

    Edit the plugin to replace
    <?php bloginfo('url');?>/wp-admin/
    with
    <?php bloginfo('site');?>/wp-admin/

    Then it works fine for WordPress installed in a subfolder.

    I cannot get this plugin to work. With straight install, using the plugin logged me out of WP. With adjustments noted above, just a blank page.

    http://codex.wordpress.org/Function_Reference/get_bloginfo

    <? Php blog info ("wpurl');?>/ wp-admin /
    I tried to?

    Release 1.4.5 should fix this issue once and for all.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: Users to CSV] Not Working’ is closed to new replies.