WordPress.org

Support

Support » Plugins and Hacks » Usernoise modal feedback / contact form » [Resolved] [Plugin: Usernoise modal feedback / contact form] Error when activating plugin plugin-options-frame

[Resolved] [Plugin: Usernoise modal feedback / contact form] Error when activating plugin plugin-options-frame

  • Fatal error: Call-time pass-by-reference has been removed in /server/server/htdocs/suport/wp-content/plugins/usernoise/vendor/plugin-options-framework/plugin-options-framework.php on line 20

    Using these versions on the server

    ◦Apache (2.4.2)
    ◦MySQL (5.5.24)
    ◦PHP (5.4.3)

    Thanks and this is a great plugin

    *ComSuporteweb*

    http://wordpress.org/extend/plugins/usernoise/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Fatal error: Call-time pass-by-reference

    Thanks for correcting the “Call-time pass-by-reference’s removed for better PHP 5.4. compatibility.” now updated to version 2.0.4 running smoothly.

    I would like to help with the translation of the Portuguese Brazil, the file is outdated in relation to translation, how do I help him

    SERVER LINUX

    Apache (2.4.2)
    MySQL (5.5.24)
    PHP (5.4.3)

    *ComSuporteweb*

    Plugin Author karevn

    @karevn

    Yep, 2.0.4 is released to make Usernoise compatible with PHP 5.4. Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Usernoise modal feedback / contact form] Error when activating plugin plugin-options-frame’ is closed to new replies.
Skip to toolbar