WordPress.org

Support

Support » Plugins and Hacks » [Plugin: User Switching] Change required capability

[Plugin: User Switching] Change required capability

  • phantomdentist
    Member

    @phantomdentist

    Hi John

    Great plugin, saves a lot of time.

    If you could add a settings page that allows selection of the required capability for this access to user switching, or create a new permission for it, or allow selection of role that would make the plugin far more flexible.

    I could go into the plugin files and do this myself but it would be great if it was added as a feature.

    I allow editors to add / edit / delete users but use a custom function to stop editors from being able add / edit or delete admin users. SO I would like editors to be able to do all of this, but not be able to switch users.

    Cheers

    http://wordpress.org/extend/plugins/user-switching/

  • The topic ‘[Plugin: User Switching] Change required capability’ is closed to new replies.