WordPress.org

Support

Support » Plugins and Hacks » User Submitted Posts » [Resolved] [Plugin: User Submitted Posts] It ALMOST works

[Resolved] [Plugin: User Submitted Posts] It ALMOST works

Viewing 5 replies - 1 through 5 (of 5 total)
  • It might be an image size error.

    I’m currently struggling with adding image size checking functionality. Currently, if an image is smaller than the min or larger than the max, it deletes the image and keeps going.

    What is the min size?

    Plugin Author Jeff Starr

    @specialk

    Hi KatyP,

    The image uploads do work, but it’s key to set the proper image settings in the plugin’s settings page. Keep in mind that the images are uploaded and attached to the post via custom field; they are not included in the post by default. To do that, there are a number of template tags and shortcodes available to dial it in for your specific design goals. Please have a look at the readme.txt file of the latest version for complete infos.

    gbutiri

    @gbutiri

    Try this:
    1. From Dashboard, Click on “ALL POSTS”.
    2. In this posts page, you should see “Pending” at the top next to “Scheduled”. Click “PENDING”.
    3. Click “EDIT” on the post to edit.
    4. Click on “UPLOAD/INSERT” link above the large text area.
    5. Click on “GALLEY”.

    Expected results:
    The uploaded image(s) should show up here.

    Let me know if this hasn’t worked for you.

    I’ve read the read.txt but did not think you could say to make this process easier? How can the image be loaded along with the post? Is this possible? Thank you!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: User Submitted Posts] It ALMOST works’ is closed to new replies.
Skip to toolbar