User Registration Aide
[resolved] Nothing in the main page and cannot delete plugin (4 posts)

  1. farrelldoc
    Posted 3 years ago #

    When I went to the main page of the plugin, there was a blank page with one drop down that was empty and about 2 px wide. I tried to delete the plug in, but I could not. I get this page when I try to delete:

    I've tried it several times.



  2. bnovotny
    Plugin Author

    Posted 3 years ago #

    Okay, it sounds like it didn't install right, what version are you using and do you have access to the ftp? I can't see the error page because it is password protected, however I there should be 3 sections in the main user registration aide form and 2 on the edit new fields form, however if you select edit new fields you wont see anything if you haven't added any new fields yet. If you have access to ftp then you can delete it that way. I can work with you if you want to get it working, but I would need to be able to log in to actually see what is happening to help you better with this problem. Another suggestion is try turning off other plugins if possible and see if it works then.

  3. bnovotny
    Plugin Author

    Posted 3 years ago #

    I may have found out why you are having trouble deleting the plugin, somehow there has been a thumbs.db file added and that is preventing it from being deleted. You have to move that file to another location before deleting it, like to the root folder and then you can delete both the thumbs.db file and the plugin. I do not know how that was added or what happened, I never did anything with that so either the gurus here did it or someone else added it. Sorry for any inconveniences

  4. bnovotny
    Plugin Author

    Posted 3 years ago #


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • User Registration Aide
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.