WordPress.org

Support

Support » Plugins and Hacks » User Photo » [Plugin: User Photo] User-Photo do no work

[Plugin: User Photo] User-Photo do no work

  • Sorry, I’m totally beginner with PHP. I want to use User-Photo in my sidebar which has this code: <?php echo get_avatar( get_the_author_meta( ‘user_email’ ),
    apply_filters( ‘author_bio_avatar_size’, 60 ) );
    ?>

    How can it works with user-photo tags? Please help!

    Thank you in advance,
    Radulph

    http://wordpress.org/extend/plugins/user-photo/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I activated this plugin as well and uploaded a picture, but it’s not showing up in my navigation toolbar or on any of my comments.

    I am having the same issue, where the plugin works to upload the picture file, but does not show in the nav bar or any posts or comments.

    If you want to see the user photo where the WP backend and your theme display the gravatar, you need to check the “Override Avatar with User Photo” option on the plugin’s settings page. Then you should see the user photo where gravatars used to be for the registered blog users. I just tried it and found the plugin to work with 3.3.2. It generates a lot of notices though and doesn’t play well with themes like Twenty Eleven.

    I’ve installed this plugin and have it displaying the thumb on “replies to posts” but I can’t figure out how to get it to diplay the thumb of the author on the orignal post when a new post is added (or if a post already exists). I believe it should be adding the image to existing posts on the fly as the pages are re-loaded once the user has uploaded an image to their profile.

    Also, on the full user list, it still displays the system generated blank face beside those that have uploaded an image. Should that page not take on the uploaded thumbs as well?

    Sheff

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: User Photo] User-Photo do no work’ is closed to new replies.
Skip to toolbar