WordPress.org

Support

Support » Plugins and Hacks » User Photo » [Plugin: User Photo] The Photo from the Profile does not appear

[Plugin: User Photo] The Photo from the Profile does not appear

  • I uploaded a photo successfully in the User Profile page and can see the full size and thumb image in the edit profile page. It does not appear in the Post page. The default image placeholder does appear but not the real photo. I have also approved the image. I have also tried it with 2 user accounts and still doesnt work. I am disabling it for now.

    http://wordpress.org/extend/plugins/user-photo/

Viewing 5 replies - 1 through 5 (of 5 total)
  • I am experiencing the same issue.

    I didnt wait around for a fix. I used Gravatar instead. Way simpler and already built into WordPress. Try it.

    Photo works and avatar works as well. Mind you, I could not get my photo to replace the avatar as the same size and at the same location as the avatar.

    Same problem here!

    I had a very similar problem. In the past uploading photos in user profiles worked, but recently when I tried to update user profiles with a new photo it appeared in the profile but not on the web page.

    So I used Firefox’s web developer tools to view the image source for the old photo that was still appearing and noticed that it was calling up the photo through timthumb.php (which is used for cropping/resizing photos). I found that there was a newer version of timthumb and once I uploaded the new version all the new photos showed up.

    Not sure if this will help anyone, but it solved my problem.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: User Photo] The Photo from the Profile does not appear’ is closed to new replies.
Skip to toolbar