WordPress.org

Support

Support » Plugins and Hacks » [Plugin: User Photo] ‘Authentication Required’

[Plugin: User Photo] ‘Authentication Required’

  • Hi there,

    I’m using plugin ‘User Access Manager’ to work with different logins for my users (i’m woking on a knowlegde base).
    Now I want to add pictures to the user profiles, so they can be shown in the comments. Therefore I installed plugin ‘User Photo’ (http://wordpress.org/extend/plugins/user-photo/)

    When I active the plugin and upload an image, a login screen pops up and says:’ ‘Authentication Required. A username and password are being requested by http://myurl. The site says: “WP-Files”‘
    I keep getting this message when trying to show the image in the comments and when I’m in the admin panel on this user profile page.

    It seems to happen more often looking at this topic:
    http://wordpress.org/support/topic/224285/page/2?replies=45

    Someone any advice?

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’m having a similar problem here. I’ve downloaded the ‘User Access Manager’ and the ‘User Photo’ pluggin, but I was getting this ‘Authentication Required’ pop up window before then. It has something to do with the pictures. I’m needing help on how to get rid of this as well.

    Hello,

    Check for two files inside wp-content/uploads called:

    .htpasswd
    .htaccess

    Delete them to solve the problem, these files were created by a plugin.

    dtc, i have this problem too but couldn’t find those files in the uploads folder however there is a folder called htpasswd. should i delete that?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: User Photo] ‘Authentication Required’’ is closed to new replies.
Skip to toolbar