WordPress.org

Forums

[Plugin: User Photo] 2.6 compatiblity (9 posts)

  1. christianchoice
    Member
    Posted 6 years ago #

    Fatal error: User Photo plugin not usable on this system because image resizing is not available, specifically the imagecopyresampled() and related functions. It has been deactivated. in /home/neue/public_html/wp-content/plugins/user-photo/user-photo.php on line 35

    getting this error when installing on 2.6

  2. Samuel B
    moderator
    Posted 6 years ago #

    The plugin is not compatible with 2.6

  3. christianchoice
    Member
    Posted 6 years ago #

    will it be?

  4. Anonymous
    Unregistered
    Posted 6 years ago #

    I'm very interested in this plugin for WP2.6!

  5. casperse
    Member
    Posted 6 years ago #

    Me to..I hope you update this for 2.6 there is no other Plugin that currently does this....in this way.

  6. davidsky
    Member
    Posted 6 years ago #

    I use it on an installation of WP2.6 and the plugin work correctly

    Bye

  7. Anonymous
    Unregistered
    Posted 6 years ago #

    I get the same error as the TS

  8. Weston Ruter
    Member
    Posted 6 years ago #

    That error regarding "image resizing is not available" is because PHP doesn't have the GD module available. It is not related to WP 2.6.

  9. vampirefish
    Member
    Posted 6 years ago #

    Hi...I'm running into this error as well.. this had been working and then all of a sudden I get this error... so is this a PHP config setting on my end (hosting)...or need to update any code?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags