WordPress.org

Forums

User Meta
[resolved] Avatar Upload Problem (7 posts)

  1. glennyboy
    Member
    Posted 3 years ago #

    Hi

    Very useful Plugin - Thank You for sharing.

    Everything seems to be working except Avatar upload with error:-

    file-name.png70.0kBFailed

    Any ideas how to resolve?

    Thanks
    Glennyboy

    http://wordpress.org/extend/plugins/user-meta/

  2. Khaled
    Member
    Plugin Author

    Posted 3 years ago #

    Thank you for using User Meta. Please disable and remove old version. Then, download and active User Meta again.

  3. axeldev
    Member
    Posted 2 years ago #

    Hi

    Thank you for a great plugin.

    I am having the exact same issue as glennyboy with version 1.1.1.1.

    Does anyone have any fix for this?

    Thanks
    axeldev

    http://wordpress.org/extend/plugins/user-meta/

  4. axeldev
    Member
    Posted 2 years ago #

    Hi again

    Looking through forums I *finally* found a solution for this. However, it involves using 2 other components so may not suit everyone.

    Using Theme My Login and Simple Local Avatars together works a treat. You need to activate the Themed Profile module which displays the front-end form for editing user profiles.

    Scroll down and the avatar will appear - that's it!

    Apparently also works with Front End Users but I haven't tried.

    I thought I'd follow up on this given how much time it took me to figure this out...

    Cheers
    axeldev

    http://wordpress.org/support/topic/plugin-simple-local-avatars-using-this-plugin-in-a-front-end-page?replies=3

    http://wordpress.org/support/plugin/simple-local-avatars
    http://wordpress.org/extend/plugins/theme-my-login/

  5. Khaled
    Member
    Plugin Author

    Posted 2 years ago #

    Hello axeldev,

    With version 1.1.2, non-ajax regular upload is available.

    To use regular upload instead of ajax, go to User Meta >> Fields Editor, select avatar fields and uncheck "Disable AJAX Upload" checkbox.
    Then go to User Meta >> Forms Editor, Select your form and check "Do not use AJAX submit"

    Thanks.

  6. axeldev
    Member
    Posted 2 years ago #

    Hello khaledsaikat

    Thank you very much for following up on this, apologies I haven't logged in for some time!

    I will take a look at 1.1.2 to take a look.

    Have a nice day

  7. waiyea
    Member
    Posted 2 years ago #

    hi khaledsaikat,

    For your information, if I use AJAX Upload, I received this:
    file-name.jpg 100.0kB Failed

    If I disable AJAX Upload, I received this error msg:

    Warning: is_writable() [function.is-writable]: open_basedir restriction in effect. File(/) is not within the allowed path(s): (/home/elitenur/:/tmp:/var/tmp:/usr/local/lib/php/) in /home/elitenur/domains/elitenursing.com.hk/public_html/w/wp-content/plugins/user-meta/framework/models/PluginFrameworkWPSupport.php on line 229

    Warning: Cannot modify header information - headers already sent by (output started at /home/elitenur/domains/elitenursing.com.hk/public_html/w/wp-content/plugins/user-meta/framework/models/PluginFrameworkWPSupport.php:229) in /home/elitenur/domains/elitenursing.com.hk/public_html/w/wp-includes/pluggable.php on line 881

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • User Meta
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags