WordPress.org

Support

Support » Plugins and Hacks » User Locker » [Plugin: User Locker] WP 3.4.2 Compatibility

[Plugin: User Locker] WP 3.4.2 Compatibility

Viewing 1 replies (of 1 total)
  • I’ve used it on multiple sites with 3.4.2 installed. I’m currently going to try it on a new site with 3.5.

    I did have one problem with a specific shared Linux web host and this plug-in: it blacklisted the domains of any user who tried to log-in. After uninstalling plug-in it worked. Other than this episode, it’s been a very good plugin.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: User Locker] WP 3.4.2 Compatibility’ is closed to new replies.
Skip to toolbar