Support » Plugins » [Plugin: User Community] php5? Any way to get it to work with php4?

  • My client’s provider does not offer php5 … is there any chance of me getting this spectacular-looking plugin to work with php4?

Viewing 2 replies - 1 through 2 (of 2 total)
  • No, I’m sorry. You have to tell your client’s to move from a provider that does not offer php5. It looks this provider does not update their systems to current versions with the security risks this means 😉

    php4 is obsolete and the php team finished maintaining it falling 2007. I think it’s time enough to get the systems updated.

    As php5 is the current and unique php version available, I prefer to develop using it and take all advantages it provides over obsolete php versions.

    okay, understood.
    Didn’t know php4 was so old 🙂

    I’ll make the provider change his ways …

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: User Community] php5? Any way to get it to work with php4?’ is closed to new replies.