Support » Plugins and Hacks » [Resolved] [Plugin: User Community] Avatars not showing anymore

[Resolved] [Plugin: User Community] Avatars not showing anymore

  • I had User Community installed on a WordPress 2.7.2. After moving host I have it running again (i just copied files and database).
    But the avatars where set to Identicons and if i set this back to mystery man (in settings -> discussion) i just get the mystery icon for every avatar. The images in all the user profiles are still there though. Its like its not finding the avatars.

    I checked on the ftp and the avatar thumbs are definetly still in the same place.

    Adding to that the author archives dont show any posts except for administrators and hence there is nothing showing in ‘artists latests posts’ (user community shows all but administrators).

    check the link: http://www.ghostsinarmour.com/artists

    Thanks for any help. Excellent plugin by the way, this is the second website im using it on.


Viewing 4 replies - 1 through 4 (of 4 total)
  • Have you double checked the gallery options? Specially ‘Use local avatars’ setting?

    Perhaps on the moving the settings were not set, or activating the plugin on the new site have set all to defaults.

    Thanks for the quick reply. I overlooked that settings page! Avatars are back and even the author posts are working again when i checked this morning.

    Thanks again for making such a great plugin! Btw i changed the coding a bit to have the profile pages use nice divs and css classes for styling. Also me and a friend started making a ‘featured user’ widget, by rewriting one of yours..

    Today I will release the 0.8-beta and in some days, probably this weekend, I will release the 0.8 stable.

    On this version output will change a bit, as you will be able to create your own templates.

    About the widgets, I ported them to the new WP_Widget class, so the new version will require WordPress 2.8 or higher. And really is now more easy to write new widgets (thanks to the WordPress guys making some thinks more easy).

    If you want to share some of your code, styling or widgets, feel free to contact me at http://alkivia.org/contact to manage how to share it 😉 Perhaps the ‘featured user’ widget could be included as a plugin component in some version.

    As we tested the plugin on different sites, and looks like there are not know issues, we will release 0.8 today.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: User Community] Avatars not showing anymore’ is closed to new replies.
Skip to toolbar