WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: User Avatar] -1 Displayed When Attempting to Confirm New Avatar

[Resolved] [Plugin: User Avatar] -1 Displayed When Attempting to Confirm New Avatar

  • Brian
    Participant

    @womensradio

    1st off — GREAT plugin!

    We’re still using version 1.37 of this plugin due to newer versions not playing well with our current WP installation.

    We’ve recently moved from a shared server (HostGator) to a dedicated server (also HostGator) and find that when we are attempting to upload a new avatar for an existing user there is an error in confirming the new avatar.

    Instead of applying the updated avatar to the user’s account, we receive a ‘-1’ message and the new avatar does not display.

    I’ve created a short video outlining the issue, which can be viewed here:

    http://www.audioacrobat.com/playv/WygdCXcZ

    Any assistance is greatly appreciated!

    -Brian & WomensRadio

    http://wordpress.org/extend/plugins/user-avatar/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Brian
    Participant

    @womensradio

    Looks like it was an issue with GD on our new dedicated server. Resolved!

    what was that issue that you had with your server? I am having the same exact problem.. a

    Brian
    Participant

    @womensradio

    @romickla they explained to us that “GD” needed to be setup on the server. Since it was a brand new server, many ‘regular’ features were not yet installed. Once (successfully) installed, all was well 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: User Avatar] -1 Displayed When Attempting to Confirm New Avatar’ is closed to new replies.