WordPress.org

Support

Support » Plugins and Hacks » User Activation Email » [Resolved] [Plugin: User Activation Email] Email not sent for activation code

[Resolved] [Plugin: User Activation Email] Email not sent for activation code

  • I have multisite installed, by default a mail is sent for user registration, but on one of my blog the theme installed on it has disabled this functionality, so i used your plugin, after activating plugin i don’t see any setting page for plugin, if there is any, but i do see activation code/status in user profile.
    I registered a user after activating plugin, and still user signed in just after getting registered as it was happening before activating your plugin.
    I can see that user is not in active in user profile page and code is appearing there, but user is also signed in, can you please suggest any solution

    http://wordpress.org/extend/plugins/user-activation-email/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Which theme? Is it possible for you to also list the active plugins on the site to see for possible conflicts?

    It was theme behavior not the plugin.

    je n’ai rien qui s’affiche non plus

    I’m using BuddyPress and the new user email didn’t contain the activation code. Any thoughts?

    Plugin Author NateJacobs

    @natejacobs

    Hi Taylor, It may have something to do with BuddyPress sending its own registration emails. I don’t have buddy press installed. I will try and get BuddyPress installed and test it out.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: User Activation Email] Email not sent for activation code’ is closed to new replies.
Skip to toolbar