WordPress.org

Support

Support » Plugins and Hacks » User Access Manager » [Plugin: User Access Manager] Upgraded from 1.0.2 and plugin broke

[Plugin: User Access Manager] Upgraded from 1.0.2 and plugin broke

  • Version 1.0.2 was working well until I upgraded automatically to 1.1.

    My “Editor Group” had these settings:

    Read access: all
    Write access: Only group users

    I restricted a category to this Editor Group, and now only logged-in editors can see posts assigned to the restricted category. To everyone else, the page is blank.

    The plugin didn’t behave like this with version 1.0.2.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: User Access Manager] Upgraded from 1.0.2 and plugin broke’ is closed to new replies.
Skip to toolbar