Support » Plugin: User Access Manager » [Plugin: User Access Manager] UAM doesn’t work with WordPress 3

  • Hi,
    I like the UAM, but I have following problems:

    1) If a new User gets registred he automatically is assigned to all Groups
    2) I can’t select the wordpress rules for the new group
    3) All pages get the [L] attribute
    4) If I assign a category to a usergroup, nothing happens.

    P.S.:
    The rows in the database are empty!

    please fix it!

    http://wordpress.org/extend/plugins/user-access-manager/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Works file for me with WP 3.0! I had some initial problems after the initial upgrade (to both WP and UAM) which meant that all of my pages became locked. But removing all security and then re-setting up UAM fixed the problem.

    The [L] attribute is a useful feature which shows you which pages / posts are locked (hence the “L”) when you browse your site whilst logged in to WP-Admin. This is all clearly explained in the instructions. You can also change the “L” to anything else you find more sensible (I use “S” for secure for instance).

    A great plugin that works a treat for me!

    Any insight on how to change this [L] option to something else? Or eliminate it altogether?

    Other than that, just starting out with UAM but it seems to fit the bill!

    Scratch that comment, I’ve got it, really simple!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: User Access Manager] UAM doesn’t work with WordPress 3’ is closed to new replies.