Support » Plugin: User Access Manager - NextGEN Gallery Extension » [Plugin: User Access Manager – NextGEN Gallery Extension] NEED THIS PLUGIN UPDATED

Viewing 1 replies (of 1 total)
  • Can anyone reply here to confirm if this plugin works with the latest WP, please?

    If so, I’d like to know what I am doing differently that is preventing the plugin from working.

    Thanks.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: User Access Manager – NextGEN Gallery Extension] NEED THIS PLUGIN UPDATED’ is closed to new replies.