WordPress.org

Forums

User Access Manager - NextGEN Gallery Extension
NEED THIS PLUGIN UPDATED (2 posts)

  1. mrvman
    Member
    Posted 3 years ago #

    Dear developer, please, PLEASE update this plugin so it works with the latest version of WP.

    As it stands, I am unable to activate it after I install it - it crashes and gets deactivated.

    http://wordpress.org/extend/plugins/user-access-manager-nextgen-gallery-extension/

  2. mrvman
    Member
    Posted 3 years ago #

    Can anyone reply here to confirm if this plugin works with the latest WP, please?

    If so, I'd like to know what I am doing differently that is preventing the plugin from working.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • User Access Manager - NextGEN Gallery Extension
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic