WordPress.org

Forums

Use Google Libraries
[resolved] wordpress jquery still being loaded (3 posts)

  1. bheadrick
    Member
    Posted 2 years ago #

    I have this plugin installed and activated, but I've noticed that the wordpress version is still being loaded. I've even tried manually dequeueing the wordpress jquery and enqueueing the google jquery, and the wordpress jquery still loads.

    I do have w3tc installed, and I am using it to combine and minify other scripts, and everything works fine (so long as I include manually) but even if I have jquery loading from my cdn, I've noticed that the google version loads a bit faster.

    (I accidentally had both google jquery and wp jquery loading simultaneously for a while there.)

    http://wordpress.org/extend/plugins/use-google-libraries/

  2. Jason Penney
    Member
    Plugin Author

    Posted 2 years ago #

    Please be sure to have read "Why isn't in doing anything?" and "Why do some scripts continue to use the WordPress supplied versions?" in the FAQ.

    Do you get anything in your log from WP_DEBUG? Is it jQuery itself, or jQuery UI, because WordPress 3.4 registers a version of jQuery UI that isn't hosted on Googles, so UGL falls back to the version supplied by WordPress.

  3. Jason Penney
    Member
    Plugin Author

    Posted 2 years ago #

    Marking resolved unless I hear back.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Use Google Libraries
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.