WordPress.org

Support

Support » Plugins and Hacks » Use Google Libraries » [Plugin: Use Google Libraries] Plugin: WP Social Blogroll

[Plugin: Use Google Libraries] Plugin: WP Social Blogroll

  • I use the WP Social Blogroll [http://wordpress.org/extend/plugins/feed-reading-blogroll/] to create a widget which fetches the latest updates of blogs to which I subscribe. The plugin uses Google’s AJAX Feed API to do so.

    When “Use Google Libraries” is enabled, the WP Social Blogroll appears to no longer function (i.e., updates are no longer retrieved from other blogs).

    Any thoughts? Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jason Penney

    @jczorkmid

    I took a quick look. What version of that plugin are you using so I know I’m looking at the right code?

    It’s possible that it’s due to the plugin adding scripts during the ‘wp_enqueue_scripts’ action. It’s possible changing this to ‘init’ would solve the problem.

    I was using the latest version, 1.1.2. Thanks for looking into this, Jason!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Use Google Libraries] Plugin: WP Social Blogroll’ is closed to new replies.
Skip to toolbar