Support » Plugin: Use Google Libraries » [Plugin: Use Google Libraries] Loads an old version of jQuery

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jason Penney

    (@jczorkmid)

    What you’ve described (loading the version that WordPress registers), is exactly what UGL does. It’s possible some other plugin or theme is changing the version, or even de-registering and re-registering jQuery.

    I did some digging and, you are correct. I stand corrected. There was a perfect storm of incompatibility. I’m using the Roots theme which de-registers jQuery in order to load it from Google CDN using a hard coded <script> reference within the header. I’m also using J-Shortcodes which checks to see if jQuery is registered and, if not, registers it to its own local version which is 1.4.4. Lots of doing things wrong going on!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Use Google Libraries] Loads an old version of jQuery’ is closed to new replies.