WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Use Google Libraries] Incompatible with Viper Video Quicktags

[Resolved] [Plugin: Use Google Libraries] Incompatible with Viper Video Quicktags

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jason Penney
    Member

    @jczorkmid

    WordPress 3.3.2 started using a version of swfobject.js not on Google’s servers (version 2.2-20120417). If the other plugin uses swfobject, that’s probably the issue (if you could add the tag for the other plugin to this thread I could verify more easily). I’ll have an update out in the next few days. For now just disable UGL.

    I added the tag for the other plugin.

    Plugin Author Jason Penney
    Member

    @jczorkmid

    Thanks, that’s a big help.

    Looks like the issue I mentioned. Try the latest version of UGL (posted yesterday), that should fix it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Use Google Libraries] Incompatible with Viper Video Quicktags’ is closed to new replies.